PXP Financial
Monitoring - Please be aware that Elavon have confirmed they currently do not see a financial impact, only an impact to the way these settlements are being reported. Elavon are working towards a resolution and will provide a further update as soon as one is available. In the meantime if you are experiencing any missing funds please contact the service desk and we can assist Elavon with investigation.
Apr 18, 2024 - 16:24 UTC
Identified -
Incident Reference:
981714
Acquirer
Elavon
Incident Description:
We have been notified of missing Settlements for Elavon transactions dated 15/04/2024 - 17/04/2024. We are in contact with Elavon regarding this and we will provide an update as soon as one is available.
Impact:
Possible 24 hour settlement delay for transactions taken on 15/04/2024 - 17/04/2024

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.

Apr 18, 2024 - 14:22 UTC
ANYpay Operational
API - Transaction Service Operational
API - Token Vault Operational
API - Rates Operational
API - Single Use Token Operational
Redirect - 3D Secure Operational
Redirect - Checkout Operational
Reporting Portal Operational
Settlement Operational
Terminal Management Operational
Test Platform Operational
Payment Service Operational
API - Transactions Operational
PXP Acquiring Authorisation (Visa/MasterCard) Operational
Redirect - Payment Redirection Service Operational
PXP Acquiring Settlement Operational
Partner Settlement Operational
PSAdmin Portal Operational
Test Platform Operational
Local Payment Method(s) Operational
MFT - Managed File Transfer ? Operational
Help Centre Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Certificate change Mar 31, 2024 09:00-13:00 UTC
Change Reference:
171279
Description:
Certificate update for domains *.kalixa.com, *.pxpfinancial.com. There will be no changes to the certificate chain.
Impact:
None.

Please be aware, during any maintenance window, the advised impact is not guaranteed should any unforeseen circumstances arise. If you experience any disruption to service outside of the planned maintenance window, please contact the Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or raise a ticket

Posted on Jan 24, 2024 - 13:22 UTC
Past Incidents
Apr 26, 2024

No incidents reported today.

Apr 25, 2024
Completed - The scheduled maintenance has been completed.
Apr 25, 13:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 25, 07:00 UTC
Scheduled -
Change Reference:
C-009707
Description:
Network Maintenance - WAF changes
Impact:
In-flight transactions may be lost during the switch

Please be aware, during any maintenance window, the advised impact is not guaranteed should any unforeseen circumstances arise. If you experience any disruption to service outside of the planned maintenance window, please contact the Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or raise a ticket

Apr 23, 14:25 UTC
Apr 24, 2024
Resolved - The approval rate is back to normal since 4/24/2024 11:00 AM. PXP Tech Team will continue to monitor the transactions for stability. PXP systems are operating normally.
Apr 24, 11:49 UTC
Investigating -
Incident Reference:
984468
Payment Provider:
Payper
Payment Method:
Interac eTransfer Deposit
Incident Description:
The PXP Support team noticed Interac eTransfer Deposit transactions through Payper are hung in PendingOnCustomer state since 4/24/2024 9:59:09 AM. PXP technical team is coordinating with the Provider for resolution. PXP systems are operating normally. Updates will be provided as more information becomes available.
Impact:
HIGH
Start Time
7/25/2023 04:00 UTC

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here to create a ticket.

Apr 24, 10:51 UTC
Apr 23, 2024

No incidents reported.

Apr 22, 2024
Completed - The scheduled maintenance has been completed.
Apr 22, 13:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 22, 07:00 UTC
Scheduled -
Change Reference:
C-009736
Description:
Network Maintenance - Load Balancers Upgrades
Impact:
In-flight transactions may be lost during the switch

Please be aware, during any maintenance window, the advised impact is not guaranteed should any unforeseen circumstances arise. If you experience any disruption to service outside of the planned maintenance window, please contact the Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or raise a ticket

Apr 15, 10:03 UTC
Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

Unresolved incident: ANYpay Elavon Missing Settlement - 15/04/2024 - 17/04/2024.

Apr 17, 2024
Completed - The scheduled maintenance has been completed.
Apr 17, 14:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 10:00 UTC
Scheduled -
Change Reference:
176176
Description:
ANYpay Service Updates - Release 2024.08
Impact:
Intermittently Unavailable

Please be aware, during any maintenance window, the advised impact is not guaranteed should any unforeseen circumstances arise. If you experience any disruption to service outside of the planned maintenance window, please contact the Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or raise a ticket

Apr 12, 11:09 UTC
Completed - The scheduled maintenance has been completed.
Apr 17, 13:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 11:30 UTC
Scheduled -
Change Reference:
C-009707
Description:
Network Maintenance - WAF changes C-009707
Impact:
No impact is anticipated.

Please be aware, during any maintenance window, the advised impact is not guaranteed should any unforeseen circumstances arise. If you experience any disruption to service outside of the planned maintenance window, please contact the Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or raise a ticket

Apr 15, 09:12 UTC
Completed - The scheduled maintenance has been completed.
Apr 17, 12:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 07:30 UTC
Scheduled -
Change Reference:
C009733
Description:
Payments Release 23-08
Impact:
No impact is anticipated.

Please be aware, during any maintenance window, the advised impact is not guaranteed should any unforeseen circumstances arise. If you experience any disruption to service outside of the planned maintenance window, please contact the Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or raise a ticket

Apr 12, 13:40 UTC
Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 16:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 10:00 UTC
Scheduled -
Change Reference:
176175
Description:
ANYpay Service Updates - Release 2024.08
Impact:
No impact is anticipated.
Please be aware, during any maintenance window, the advised impact is not guaranteed should any unforeseen circumstances arise. If you experience any disruption to service outside of the planned maintenance window, please contact the Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or raise a ticket

Apr 12, 11:08 UTC
Apr 15, 2024
Completed - The scheduled maintenance has been completed.
Apr 15, 10:30 UTC
Update -
Incident Reference:
979851
Incident Description:
Whilst executing the failover processes, there were errors returned to all requests between 8:22 and 8:35 due to an unexpected issue with connectivity between the application layer and data layer. The issue was remediated and failover process have continued as planned.

For further information please contact the PXP Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or click here
to create a ticket.
Apr 15, 08:50 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 15, 06:00 UTC
Scheduled -
Change Reference:
169386
Description:
Failover of ANYpay processing services from London to New Jersey Data Centre
Impact:
Up to 1 minute interruption during the switch
Environment:
Production
Product(s) Affected:
["ANYpay"]
Components to Exclude:
["No"]
Please be aware, during any maintenance window, the advised impact is not guaranteed should any unforeseen circumstances arise. If you experience any disruption to service outside of the planned maintenance window, please contact the Support Team on +44 (0) 203 885 0598 or support@pxpfinancial.com or raise a ticket
Apr 8, 07:23 UTC
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.